Müde FritzBox wieder munter

16. Mai 2013


Headerbild FritzBox

Ob als Telefonanlage, Internet-Router oder -Modem: Die FritzBox ist zumindest in Deutschland wohl eines der meistgenutzten Endgeräte am heimischen Telefonanschluss. Fünf Jahre Garantie gibt Hersteller AVM auf die kleinen Boxen. Und wenn danach etwas kaputt geht? Häufig ist nur ein kleines Bauteil defekt, dass sich mit ein bisschen Geschick und Lötzinn selbst austauschen lässt.

Es grünt nicht mehr

Meine etwas in die Jahre gekommene FritzBox 3270 fing schon vor einigen Monaten an zu zicken: Nachdem ich sie zwecks Test einer neuen 7390 ein paar Wochen in den Urlaub schickte, wollte die Box anschließend einfach nicht mehr anspringen: Kaum wurde sie mit Strom verbunden, leuchteten die einzelnen LEDs nur schwach rötlich auf, aber das satte Grün vor allem an der Power-Leuchte blieb aus. Erst nach mehreren Versuchen gelang dann endlich der Reboot. Auch in Sachen Stabilität schien nicht mehr alles so zu sein wie früher. Immer öfter verlor die Box die Verbindung zum DSL-Anschluss.

Ein paar Wochen später, diesmal kam ich aus dem Urlaub zurück, war dann nichts mehr zu machen: Die FritzBox wollte einfach nicht mehr starten. Nur ein müdes rotes Licht leuchtete dort, wo sonst ein kraftvolles Grün die Power-LED erhellte. Der Lebensatem meiner guten alten 3270 schien ausgehaucht.

Ursachenforschung

Wenn es in der FritzBox nicht mehr grünt, ist vielleicht dieses kleine Bauteil schuld

Wenn es in der FritzBox nicht mehr grünt, ist vielleicht dieses kleine Bauteil oben rechts schuld. Foto: Autor

Äußerlich war an der FritzBox nichts zu erkennen. Weder das Netzteil für die Stromversorgung war defekt, noch gab es einen Wackelkontakt an der Strombuchse.

Bei der Internet-Recherche stieß ich häufiger auf das Problem der „roten LED“. Unabhängig vom FritzBox-Modell beklagten einige User ein ähnliches Phänomen. Kaum sei die FritzBox am Strom, würde vor allem die Power-LED nicht mehr auf Grün schalten. Die FritzBox boote nicht, sei nicht erreichbar. Unbrauchbar.

Von einer möglichen Lösung berichteten gleich mehrere User: Ein ganz bestimmter Elektrolyt-Kondensator (ELKO) auf der Platine der FritzBox sei für den Defekt verantwortlich. Ein Bauteil, das im gut sortierten Elektro-Fachmarkt für unter einem Euro zu haben ist. Der Alte sei zu entfernen und durch den Neuen zu ersetzen.

Na dann, nichts wie ran an den Speck. Leider stammen meine Elektronik-Kenntnisse aus Kindertagen, als ich kleine Platinenbausätze mit dem Lötkolben mehr schlecht als recht zusammengefrickelt habe. Aber immerhin, ich habe sowas schonmal gemacht. Ein Lötkolben lag auch noch irgendwo im Keller. Viel funktionsunfähiger konnte ich die Box ohnehin nicht machen.

Die Platine ist gesteckt, vorher sollten noch die Konnektoren zu den Antennen entfernt werden.

Die Platine ist gesteckt, vorher sollten noch die Konnektoren zu den Antennen entfernt werden. Foto: Autor

Box öffnen
Die FritzBox 3270 lässt sich ohne Schrauben öffnen. Das obere Teil des Gehäuses ist mit dem unteren über Plastikzungen verbunden. Diese kann man mit einem kleinen Schraubenzieher vorsichtig zurück biegen und das Gehäuse dann auseinander ziehen. Hier hilft eventuell ein zweiter kleiner Schraubenzieher, um die Gehäuseteile voneinander zu trennen.

Platine entnehmen
Die Platine der 3270 ist ebenfalls nicht verschraubt und kann herausgezogen werden. Die kleinen Konnektoren zu den WLAN-Antennen werden mit einer feinen Zange oder einfach mit den Fingern abgezogen. Bitte vorher die Heizung anfassen und sich selbst „erden“, damit durch mögliche statische Aufladung keine weiteren Bauteile auf der Platine beschädigt werden.

Hier schauen die noch langen Drähte des neuen Kondensators durch die Platine. Profis mögen bitte wegschauen, es könnte da unten schöner aussehen, ich weiß. ;) Foto: Autor

Hier schauen die noch langen Drähte des neuen Kondensators bereits durch die Platine. Profis mögen bitte wegschauen, es könnte da unten schöner aussehen, ich weiß. ;) Foto: Autor

Den Elko tauschen
Der mutmaßliche Übeltäter sitzt neben einem kleinen Infineon-Chip und ist ein kleiner Elko vom Typ 220µF, 10V, 105°C. Mein lokaler Elektroladen hatte nur einen 220µF, 16V, 105°C im Sortiment, doch das stellt in diesem Fall kein Problem dar. Mit einem 15/30W Lötkolben ließ sich dann auf der Unterseite der Platine das Lötzinn zunächst nur recht widerborstig verflüssigen. Ein Stück frisches Lötzinn dazu half aber, die betreffenden stellen „weich“ zu kriegen. Achtung: Der Kondensator wird, je länger man mit dem Lötkolben unten an der Platine rumfuchelt immer heißer. Da dieser hier eh heraus sollte, war das nicht weiter schlimm. Generell sollte man natürlich nicht allzu lange mit einem heißen Lötkolben die Drähte der Bauteile erhitzen, da diese mit anhaltend hoher Temperatur Schaden nehmen können. Auch erhitzt sich die Umgebung der Lötstelle und damit benachbarte Bauteile.

Verflüssigtes Lötzinn wird mit einer Entlötsaugpumpe abgesogen, bis die Drähte einigermaßen frei liegen. Den Kondensator konnte ich etwas schwergängig mit den Fingern Stück für Stück nach oben aus der Platte ziehen.

Der neue Kondensator an seinem Platz. Sieht von hier doch gar nicht so übel aus.

Der neue Kondensator an seinem Platz. Sieht von hier doch gar nicht so übel aus. Foto: Autor

Jetzt vorsichtig den neuen Kondensator durch die Löcher in der Platine stecken. Sollte sich noch Lötzinn über den Öffnungen befinden, dieses so gut es geht mit der entfernen. Beim Einstecken des neuen Kondensators unbedingt und auf jeden Fall auf die richtige Polung achten! Der Minuspol zeigt Richtung Infineon-Chip. Sind beide Drähte eingefädelt, den Kondensator an die Platine ziehen und auf der Rückseite vorsichtig verlöten. Anschließend die überstehenden Drahtenden abschneiden.

Zurück ins Leben

Jetzt kam die Stunde der Wahrheit. So ganz wollte ich ja noch nicht glauben. Offen lag die FritzBox vor mir. Langsam näherte sich der Netzwerkstecker der Strombuchse. Noch ein kleines Stückchen näher ran. Und dann. Ein kleiner Druck. Und… Grün! Da war sie wieder. Die tot geglaubte FritzBox leuchtete tatsächlich wieder grün.

Kleiner Kondensator, große Wirkung. Nach dem Tausch sah die FritzBox wieder grün! Foto: Autor

Kleiner Kondensator, große Wirkung. Nach dem Tausch sah die FritzBox wieder grün! Foto: Autor

Ein paar Sekunden später flackerten auch alle anderen Lampen wieder ordnungsgemäß auf, und die Box war über ihre Adresse sofort im Netz zu erreichen. Nichtmal die Einstellungen gingen während der ganzen Prodzedur verloren.

Ein kleines Bauteil für wenige Cent und eine riesen Wirkung. Möchte nicht wissen, wieviele Boxen wegen dieses geringen Defekts bereits im Müll gelandet sind. Ein Jammer.

Jetzt dient die 3270 seit ein paar Wochen als WLAN-Repeater und ist zudem direkt mit dem Drucker verbunden, so dass nun alle Geräte direkt aus dem Heimnetz Druckaufträge versenden können. Zwischenzeitlich hatte ich mir doch schon eine 7360 zugelegt. Manchmal kommen die guten Ideen eben etwas spät. Aber auch so hat sich der Einsatz gelohnt.

 

 

 

49 Gedanken zu „Müde FritzBox wieder munter

  1. Warumduscher

    Bei der 3270 ist so eine Reparatur tatsächlich sinnvoll. Ich möchte nur darauf hinweisen, dass AVM sich positiv vom Wettbewerb dadurch unterscheidet, dass sie Verbrauchern auf ihre Geräte 5 Jahre Garantie geben. Meine 4,5 Jahre alte FritzBox 7270 wurde nach ähnlichen Problemen mit dem Innenleben anstandslos gegen ein neues Gerät der gleichen Modellreihe ausgetauscht.

    Wenn sie jetzt wieder nach weiteren 4,5 Jahren mit gleichem Fehler ausfiele, könnte ich ja immer noch nach obiger Anleitung selber Hand anlegen. Werde es aber wohl sein lassen. Denn dann ist sie 9 Jahre alt. Vor 9 Jahren in Jahr 2004 stellte AVM seine erste allererste Fritz!Box vor – noch ohne WLAN, USB, DECT oder IPv6-Fähigkeit.

    In 4,5 Jahren – also anfang 2018 setze ich dann wohl lieber auf ein Modell mit integriertem 2-Gigabit-WLAN, LTE-Backup-Modul, RAID-NAS, Mediathek-Pufferung, DVR … und natürlich offenem Interface zur Cospace-Box, die mit Kartenleser für den neuen Personalausweis und schnellem Cryptomodul für das sichere NAS-Backup im Cospace-Rechenzentrum, abhörfreies Arbeiten mit QSC-tengo und De-Mail-konformen Mailaustausch mit Ende-zu-Ende-Verschlüsselung erlaubt.

  2. Paddler

    Hi! Wie hat sich die Reparatur auf das DSL Sync Verhalten ausgewirkt, ist das auch wieder besser geworden?

  3. Dennis Knake Artikelautor

    Ich hatte mir schon eine neue Fritz!Box zugelegt und die andere arbeitet jetzt nur noch (sehr zuverlässig) als Repeater bzw. als WLAN-Access für den Drucker. Daher kann ich dazu leider nichts sagen.

  4. Angel

    was soll ich sagen ausser danke fuer die detalierte anleitung. hatte das gleiche problem und genauso wie du es beschrieben hast konnt ich es fixen :)
    thx

  5. Cracki

    … meine tote Fritzbox „7270“ lebt wieder!!! Vielen Dank für die super Anleitung.

  6. Killepitsch

    Einfach genial ! Wollte meine 7270 schon verschrotten, bis ich auf deinen Artikel gestoßen bin.
    War zwar ein richtiges „Gefummel“, den Kondensator zu entfernen, aber es hat sich gelohnt!
    Vielen Dank !!!

  7. Michi

    …Internet ist schon eine feine Sache. Meine 7270 läuft auch wieder!!!
    Dem Kondensator war nicht anzuerkennen, dass er defekt ist.
    Danke für den Tipp!!!

  8. Laze

    Hallo!
    Habe eine FritzBox 7390 und da brennt überhaupt keine LED,wenn ich das Netzteil in die Steckdose stecke.
    Meine Frage dazu: Optisch kann man bei meiner 7390 nicht erkennen,daß irgendein Bauteil defekt wäre (auch die ELKOS sind nicht gewölbt („haben keinen Bauch“).
    Habe nur ein Netzteil von meiner 7270 (hat nur 1,4A Leistung) und das richtige Netzteil für meine 7390 (laut AVM-Bezeichnung 311P0W062) müsste 2A Stromleistung bringen.Könnte das schon der Fehler sein,daß bei meiner 7390 nicht einmal die LED’s an gehen (nur Netzteil ist angeschlossen,keine sonstigen Kabel und auch kein USB-Stick etc.) ?
    Habe mir jetzt ein 2Ampere-Netzteil bestellt.
    Frage: Wenn die Box beim richtigen Netzteil immer noch nicht reagiert,wie könnte ich den ELKO mit einem Multimeter testen,ob er vielleicht doch defekt ist ?
    Habe schon mal das Netzteil (von der 7270) an die 7390 angeschlossen und nach ca. 1 Minute wieder rausgenommen.Sofort danach habe ich am großen ELKO mit dem Multimeter die Spannung gemessen.Die Spannung ca. alle 3 Sekunden um 0,1 Volt gesunken.Ist das normal,oder liegt der Verdacht nahe,daß der ELKO doch nicht Optisch,aber technisch hinüber ist?

    Vielen Dank im Voraus für Eure Tips.

  9. Lumini

    HI @alle Schrauber und Löter !

    Vielen, vielen Dank…auch meine 7270 scheint wieder „zu leben“
    Die Anleitung war echt super …in Wort und Bild !!!!!!

    Klasse Tipp ! Mach weiter so !!

    Lg

    Lumini

  10. Marcel

    Auch von mir einen Dank für den Tipp mit dem Kondensator. Fritzbox lief kurze Zeit, dann aber wieder nur einige rote Lampen, nach etlichen Versuchen mit Stecker rein/raus, ging sie wieder für kurze Zeit. Nach Austausch des Kondensators funktioniert sie wieder fehlerfrei. Gruß und Danke

  11. Volker Konrad

    Das gleiche Phänomen hatte ich auch. Habe eine über ein Jahr nicht mehr betriebene 7270 V2 erworben, am Strom angeschlossen – und alle LED leuchten nur noch ganz schwach. Was habe ich nicht alles probiert, alles gegoogelt und schließlich bin ich hier gelandet. Lötkolben hatte ich noch, solch einen Kondensator gekauft – und die Box geht wieder. Danke für die sehr gute Beschreibung und Anleitung.

  12. Ulrich Oehl

    Perfekt. Meine „müde“ 3720 habe ich mit deiner Anleitung wieder munter gemacht. Da hat die Fabrik wohl ’ne Serie schlechter Elkos eingekauft….
    Danke für den Tipp.

  13. Marco

    Hat bei mir (7270v1) auch funktioniert. Hatte erst einen Bootloop und dann glimmten nur noch die roten Lichter. Letzt läuft sie wieder. Danke für den Beitrag. Bei Gelegenheit muss ich die anderen Kondensatoren auch mal tauschen, die beulen sich schon aus.

  14. Pingback: Die AVM Fritz!Box 7270 und die Roten LED Fehler | Wlanfr3ak.de

  15. Pingback: Fritzbox 7390 zu warm? im Log "Keine DSL-Synchronisierung"

  16. Ole

    Hallo,
    besten Dank für die Anleitung, meine 7270v2 läuft nun auch wieder :-)
    Angefangen hatte es mit einem DSL-Abbruch alle 3 Minuten. Nachdem ich dann die Fritzbox eine Nacht ohne Strom hatte und morgens den Stecker in die Steckdose steckte, funkte es sehr deutlich. Dies war wohl schon der Verdacht auf Kondensator. Nun leuchteten alle Lampen außer die in der Mitte rot. Nach dreimaligem Steckerziehen ging sie wieder. Bei der Telekom meldete ich die Störung, aber sie konnten nichts finden. Nach 2 Tagen startete die 7270 gar nicht mehr.
    Zum Glück fand ich diese Anleitung, Kondensator getauscht und alles funktioniert wieder! Super!
    Gruß, Ole

  17. Dennis Knake Artikelautor

    Ab und zu soll man als Autor ja auch an die Nachhaltigkeit der eigenen Artikel denken: Mittlerweile ist ein Jahr vergangen und die damals reparierte Fritz!Box funktioniert immer noch einwandfrei. Es hat sich also wirklich gelohnt. Und wie ich an den ganzen Kommentaren hier lese, hat mein Artikel dazu beigetragen, dass eine ganze Menge Boxen nicht im Müll gelandet sind. Na, das freut mich!

  18. Christian Bell

    Auch von meiner Stelle ein dickes „Dankeschön“ für diesen genialen Tipp. Zwar war das Entlöten am Ende nur unter Zuhilfenahme einer Wasserrohrzange zu bewerkstelligen (irgendwann vor etlichen Jahren das letzte Mal was gelötet), aber wir haben’s schließlich hinbekommen und die LEDs der 7270 wieder zum Leuchten und meine Freundin damit zum Schmunzeln gebracht.

  19. Robert

    Wie viele schon schrieben, paßt das auch für die 7270. Allerdings geht der Elko brutal schwer raus – liegt das am 3-schicht-platinen-layout?

  20. Robert

    Wie ist es denn nun bei der 7270 V3? Die hat einen anderen Aufbau, und einen Elko vom Typ 220µF gibt es da im Umfeld des kleinen Infinein-Chip nicht mehr!

  21. Robert

    Nachtrag zu meinem Kommentar am 10. Juli 2014 . Nach dem Tausch des Elkos startete die Box zwar wieder, aber es gab keinen DSL-Sync. Die Box wäre also nur mit vorgeschaltetem Modem zu nutzen.
    Zu welcher Baugruppe gehört denn der Elko? Ich tippe drauf, daß er zum Ethernet-Teil gehört, wie auch der kleine Infineon-Chip. Hätte also mit dem DSL-Teil nichts zu tun. In der Ecke bei der DSL-Buchse ist auch kein in Frage kommender Elko auszumachen!

  22. Wolfgang Werner

    Hallo!
    Bin aus Zufall auf diesen Blog gestoßen.
    Ein herzliches Dankeschön für diese Prima Anleitung und den tollen Tipp. Ich hätte meine Box auch auf den Müll geschmissen.
    So habe ich sie für 1,-€ Material und ein bißchen Arbeit wieder flott bekommen.
    Ich glaube es ist ein generelles Problem in dieser Wegwerfgesellschaft. Schön das wir mal was dagegen tun können.
    Gruß w.w.

  23. Neumi

    Vielen Dank für den SUPER TIPP, auch meine 7270 wollte nicht mehr. Anfangs mit mehrfachen ab- und anstecken der Versorgungsspannung noch zum Leben erweckt, nun keine Reaktion mehr. Nur 4 LED’s „glimmten“ und sonst keine Reaktion. Habe den 220uF Elko durch ein jetzt Tantal ersetzt und SIE FUNZT WIEDER! Besten Dank für den Tipp! ELKO 1,20€ neue BOX 200€, Supi!!!!!

  24. Thomas

    Nach einem Stromausfall glimmte meine 7270v3 auch nur noch rot.
    Inspiriert durch diese Beiträge habe ich folgendes gemacht: Fritzbox über Nacht vom Strom getrennt. Am anderen Morgen Netzstecker immer wieder rein und raus. Irgendwann nach dem 50sten Mal kam eine kleine Wolke aus dem Gerät und es stank leicht verkokelt. Ich dachte schon sie sei jetzt hinüber, was ja normal wäre, aber nein, plötzlich lief sie wieder normal an und funktioniert seit dem ohne Probleme. Unglaublich komisch, oder?

  25. Daniel Boos

    Danke für Dein „feinstes Geschreibsel“.
    Hat mir erspart, für 14 Tage bis die 7490 vom ISP eintrifft, eine neue Box zu kaufen.
    DSL Rate im Moment zwar etwas niedriger wie vorher, aber denke das wächst sich noch raus ;-)

  26. TonyS

    Vielen Dank für Deine Reparaturanleitung :). Konnte damit zwei FRITZ!Boxen 7270 wieder beleben, eine V1 und eine V2.

    Es funktioniert auch mit einem Elko mit 220UF, 105° und 35 Volt. Die 16 oder 10 Volt Variante konnte ich im Internet nicht auftreiben. Um die Lötstellen wieder durchgängig zu bekommen habe ich (Blumen) Draht genommen. Mit einer Zange gehalten und mit der Lötspitze erhitzt, damit lässt sich der „Durchbruch“ bewerkstelligen.

  27. Sven

    Auch von mir besten Dank für die Anleitung. Der Austausch des Kondensators hat mir die Anschaffung einer neuen Fritzbox erspart !!!

    VG Sven

  28. Christian

    Hi, genau der 220nF 10V war es auch bei meiner 7270…
    ein 9 Cent Bauteil und 10 Minuten Löten… aber natürlich erst NACHDEM ich 229,- für eine neue 7490 ausgeben hatte!

    Vielen Dank
    Christian

  29. Athanasios Kangarakis

    Servus,

    wie einfach es manchmal sein kann.
    hat bei beiden 4 Jahre alten Fritzboxen 3270 funktioniert.
    Vielen Dank für den super Tip :)
    Hab mich riesig gefreut.

  30. Micha

    Hallo zusammen,
    besitze ebenfalls eine 7270 v3 mit der Seriennummer A021 (Nachtigall ich hör die trapsen gerade die Garantie vorbei) und habe just dieses Phänomen mit den schwach blinkenden Lämpchen der Box. DSL ist tot. Werde sie mal auf -„brechen“ und diesen Kondensator suchen. Wenn die Reparatur geklappt hat, schreibe ich das hier. Und das Problem der Box, -scheint ein Qualitätsproblem der Teile bei AVM zu sein, wenn so viele das gleiche Problem haben.
    Grüße
    Michael aus RE
    PS.: Danke für den Tipp

  31. Uwe Thiemer

    Hallo Dennis,

    war skeptisch, ob meine 3270 auch so einfach zu reparieren geht. Kondensator getauscht und sie geht wieder :-)
    Servicefreundlich ist das Teil ja.
    Danke für die tolle Anleitung!
    Grüße aus Jena

  32. Dennis Knake Artikelautor

    Freut mich, dass es auch hier geklappt hat. Mit soviel Feedback hier im Blog hätte ich ja gar nicht gerechnet. Wieviel Müll das schon wieder gespart hat. :)

  33. Patrick

    Hallo Dennis,

    der Tip hat auch bei meiner 7240 funktioniert!! Da ist es der Elko, der am nahesten am Infinion-Chip neben der USB-Buchse zwischen Infineon-Chip und USB-Buchse liegt (das Layout ist etwas anders). Ich habe statt dem dort verbauten 100uF/10V einen 100uF/35V eingebaut, den ich noch da hatte. Und siehe da, die FB erwachte wieder zum Leben … :-)
    Vielen Dank!

  34. Patrick

    … kleiner Fehler:
    verbaut war ein 33uF/16V, neu eingebaut wurde ein 100uF/35V

  35. Jan K.

    Herzlichen Dank für diese wirklich tolle und nachvollziehbare Beschreibung! Pünktlich 5 Monate nach Garantieende verabschiedete sich meine 7270 aus dem Leben (komplett tot) – und nur 15 „Bastelminuten“ später erwachte diese dann zu neuem Leben. Einzig den alten Elko zu entfernen zerrte an den Nerven – lag aber wohl auch an zwei „linken Händen“. Und siehe: das ganze kann sogar ein absoluter Dummy in Sachen Elektrik hinkriegen! Nochmals Mercie!!!

  36. Ralph

    Und wieder eine 7270 vor dem Müll gerettet!
    Ich hatte bereits die drei 1000 er getauscht, da sie deutliche Ausbeulungen zeigten, trotzdem hatte ich immer noch das „rote Glimmen des Todes“. Der 220er sah völlig unauffällig aus.

    Nach insgesamt 30 Minuten Basteln und einem Materialeinsatz von ca.90 Cent tut sie es wieder…

    DANKE!

  37. Gregor

    Hallo,

    meine Box ist ne 7390 und macht überhaupt keinen Mucks mehr. Als Ursache vermute ich eine Überspannung durch Blitzschlag in der Nähe (10-15m). Weiterhin nehme ich an daß die Überspannung über die Telefonleitung gekommen ist und so die Bix geröstet hat, weil alle andern Geräte wo am Strom waren sind ok und es gibt keinen Überspannungsschutz fürs Stromnetz im Haus aber ich bin schon am gucksn.
    Jedenfalls, kann ich die Box noch retten? Es ist innen nix schwarz aber die geht einfach nicht mehr an. Wohl innen die Leiterplatte in irgendeiner Schicht kaputt? Oder soch ein Elko? Keine Ahnung kann einer helfen?

  38. franjo

    Hallo erst einmal
    Tolle Beschreibung! Aber das Innenleben meiner 7270 sieht leider etwas anders aus…..welches Bauteil wäre das denn in der 7270 ….. kann die nicht messen nur ein-, und ausbauen……
    Grüße , franjo

  39. Torsten

    Hallo Dennis,

    auch von mir vielen Dank für die detaillierte Anleitung, so konnte ich unsere alte 7270 ohne Probleme wieder zu neuem Leben erwecken.

    Viele Grüße,

    Torsten

  40. Ralle

    Hallo Dennis,

    vielen Dank auch von mir. Habe meine 7270 erfolgreich repariert. Sie ging kaputt, nachdem ich sie nach ein paar Jahren mal vom Strom getrennt habe. Habe mir ein 7490 gekauft und kann sie mir jetzt als Störreserve hinlegen.

    Grüße, Ralle

  41. Rela-tiv

    Super Anleitung, auch ich habe damit ein 7270 vor dem Müll retten können.
    Für die Lötarbeit brauchts kein Schämen, selbst ich als recht erfahrener Elektronik-Bastler hab noch nie so hässliche Lötstellen hingelegt, wie diese ….
    Der Elko sah bei mir auch vollkommen unauffällig aus, ohne diese Anleitung wär ich nie drauf gekommen, dass der defekt sein könnte.
    Habe zwar die Spannung am Elko nicht gemessen, vermute aber, dass der mit 10V reichlich knapp dimensoniert sein dürfte, alle anderen verbauten Elko sind mit 16V bemessen.

    Grüße, Rela-tiv

  42. Ralf

    Danke nochmal für die Super Beschreibung.
    Hab da noch was gefunden, wenn eure Fritzbox pfeift und oder plötzlich nur noch die halbe Datenrate bringt.
    Bei mir lag das an dem kleinen 100 µF, 16V, 105°C Kondensator neben der Spule rechts.

    Gruß Ralf

  43. Ralf

    ups… Fehlerteufel hat zugeschlagen
    100 µF, 10V, 105°C
    hab ihn auch mal auf einem deiner Bilder markiert, kann es aber hier nirgends hochladen.

  44. Klaus Milewski

    Danke,

    hat gut geklappt!

    Hatte noch einen mit 220er mit 25V in der Kiste… jetzt gibt es mehr Luft!

    Der 1000er machte schon auf dick, wars dann aber doch nicht!

    Gruß Klaus

  45. Franz

    Hi

    Tolle seit hast du hier ins Leben gerufen.
    Meine Frage hast du auch für eine fritzbox 7390 wo keine led mehr leuchtet und wahrscheinlich auch der dsl Chip ein kurzen hat. Sie wieder zu beleben inkl dsl Modem ?

    Vg

  46. Holger M

    Super Anleitung! Hat auch einer meiner Fritten den Schrottplatz erspart!
    Vielen Dank!

  47. Kim

    Hi Dennis, auch jetzt nach 3 Jahren ein großes DANKE!!

    Ich habe soeben erfolgreich bei CONRAD den ELKO getauscht…. 0,46 € und die Box läuft wieder…

    Spitze :-)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *